The problem:

When you open up RhinoSpect, all existing data and settings have been deleted, and you are presented with the new registration screen as if it is installed for the first time.


Affected platforms:

While this has only been reported under iOS, all platforms are susceptible.


Cause:

This is caused when users have installed a "cleaner" application that periodicity deletes app data.

Due to iOS's security model, these applications are generally only available on a jailbroken device. 


Resolution:

Remove the cleaner app.

OR

Add RhinoSpect to the exclusion list of applications in the "cleaner" app, so that the RhinoSpect data is not deleted.